Conéctate para seguir esto  
Seguidores 0
TERMIDANI

Problema iniciar juego

20 mensajes en este tema

Llevo unos dias en los cuales me ocurre una incidencia bastante molesta.Juego sin ningun problema a cualquier juego de wargaming desde el game center y cierro el juego sin ningun problema pero tras cerrarlo el boton de inicio de cualquier juego del game center me sale en gris avisandome de que para iniciar el juego debo cerrar el que estoy jugando pero el juego esta completamente cerrado incluso voy al administrador de tareas y reviso los procesos reinicio el game center etc pero me sigue indicando que hay un juego de wargaming encendido cuando no es asi.El caso es que me veo obligado a cerrar sesion de windows y volver a entrar al escritorio para volver a iniciar un juego del game center pero vuelvo a tener el mismo problema tras cerrar el juego...me pasa desde hace unos dias.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
hace 15 horas, TERMIDANI dijo:

Llevo unos dias en los cuales me ocurre una incidencia bastante molesta.Juego sin ningun problema a cualquier juego de wargaming desde el game center y cierro el juego sin ningun problema pero tras cerrarlo el boton de inicio de cualquier juego del game center me sale en gris avisandome de que para iniciar el juego debo cerrar el que estoy jugando pero el juego esta completamente cerrado incluso voy al administrador de tareas y reviso los procesos reinicio el game center etc pero me sigue indicando que hay un juego de wargaming encendido cuando no es asi.El caso es que me veo obligado a cerrar sesion de windows y volver a entrar al escritorio para volver a iniciar un juego del game center pero vuelvo a tener el mismo problema tras cerrar el juego...me pasa desde hace unos dias.

A mi me pasa lo mismo, y no sé por qué es... yo lo que hago es abrir el administrador de tareas y cerrar desde ahí el proceso del juego que se queda abierto

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
hace 15 horas, TERMIDANI dijo:

Llevo unos dias en los cuales me ocurre una incidencia bastante molesta.Juego sin ningun problema a cualquier juego de wargaming desde el game center y cierro el juego sin ningun problema pero tras cerrarlo el boton de inicio de cualquier juego del game center me sale en gris avisandome de que para iniciar el juego debo cerrar el que estoy jugando pero el juego esta completamente cerrado incluso voy al administrador de tareas y reviso los procesos reinicio el game center etc pero me sigue indicando que hay un juego de wargaming encendido cuando no es asi.El caso es que me veo obligado a cerrar sesion de windows y volver a entrar al escritorio para volver a iniciar un juego del game center pero vuelvo a tener el mismo problema tras cerrar el juego...me pasa desde hace unos dias.

A mi me pasa con el WWS (es el unico que tengo instalado de WG). Juego sin problemas pero cuando le doy a salir y me sale la pantalla de "¿esta seguro? si/no" le digo que si y se queda ahi y el game center tambien me dice que sigue en marcha y el juego aparece como activo en el administrador de tareas aunque el juego no está funcionando y me toca cerrarlo desde el administrador de tareas.

 

He mirado en el foro inglés por si era error mio por algo del aislain y parece ser que es un bug que se ha hecho a raiz de la 8.9 (como no) y todo el mundo lo está reportando. El administrador del foro ha pedido que la gente mande tiquets a soporte y que se pondrán a ver como lo arreglan cuando averiguen qué es lo que pasa, asi que paciencia.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
hace 15 horas, TERMIDANI dijo:

Llevo unos dias en los cuales me ocurre una incidencia bastante molesta.Juego sin ningun problema a cualquier juego de wargaming desde el game center y cierro el juego sin ningun problema pero tras cerrarlo el boton de inicio de cualquier juego del game center me sale en gris avisandome de que para iniciar el juego debo cerrar el que estoy jugando pero el juego esta completamente cerrado incluso voy al administrador de tareas y reviso los procesos reinicio el game center etc pero me sigue indicando que hay un juego de wargaming encendido cuando no es asi.El caso es que me veo obligado a cerrar sesion de windows y volver a entrar al escritorio para volver a iniciar un juego del game center pero vuelvo a tener el mismo problema tras cerrar el juego...me pasa desde hace unos dias.

A mi también me ocurre lo mismo y como bien dice JJ  hago lo mismo cierro desde el administrador de tareas..

debe ser algún fallo de la actualización.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

¡¿que sistemas tenéis ..mods y también opciones seleccionadas del mod. Algunos camaradas han visto una bajada de Fps considerables con i7 y rtx en equipos de gama alta.. ¡¿Algo mas..😈💦

2

Compartir este post


Enlace al mensaje
Compartir en otros sitios
hace 1 hora, Hiddensea dijo:

¡¿que sistemas tenéis ..mods y también opciones seleccionadas del mod. Algunos camaradas han visto una bajada de Fps considerables con i7 y rtx en equipos de gama alta.. ¡¿Algo mas..😈💦

Sin novedad 07 todo correcto, eso sí han lanzado un pequeño parche para corregir ese problema que han tenido algunos usuarios 👿 💦 

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
hace 4 horas, manolojones dijo:

Otro igual, solo que no me deja acceder al administrador de tareas y tengo que reiniciar el PC.

¿¡Que sistema tienes camarada.. 7,8,10,OS

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Abri un ticket ya ayer y el soporte tecnico aunque sinceramente su ayuda es nula.Mi solucion temporal es la siguiente:

En mi caso al abrir el administrador de tareas no me indica que se encuentra warships abierto como otra aplicaicon y aun reiniciando el game center continua sin funcionar (salvo reiniciando windows o bien cerrar sesion windows) no obstante dentro del administrador de tareas se encuentran 2 procesos camuflados entre los cientos de cosas que tiene windows en ejecucion y deben cerrar uno que es de warships que a mi a veces no me sale representado con el icono de warships y otro de wargaming que dice algo asi como reporte de error.si se cierran esos archivos se puede volver a iniciar juego pero habra que repetir el procedimiento cada vez que se cierre..

En mi caso añadir que no tengo paciencia para salir de partida cargar el puerto y desde ahi salir y cerrar el juego,en mi caso apreto ALT+F4 y a tomar viento al instante warships :D

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
hace 9 horas, manolojones dijo:

Otro igual, solo que no me deja acceder al administrador de tareas y tengo que reiniciar el PC.

 

hace 9 horas, Capastur dijo:

Mismo problema, ocasionalmente y desde la última actualización.

 

 

hace 11 horas, Eshalcx dijo:

Idem, yo lo cierro con el administrador de tareas.

No os pongo a todos, pero vemos que la raíz del problema es la misma..¡¿Preguntas tenéis todos w10 x64 ..¿Con el mod o sin el... Esperamos que se os solucione esa incidencia camaradas  👿 💦Saludos

2

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Lo mismo me ocurre, lo soluciono no saliendo directamente, primero desconecto el servidor y luego salgo. así al volver al game center no me indica que estoy en el juego.

Windows 10 y con problemas desde la ultima actualización.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Saludos TERMIDANI,
Gracias por contactar con el equipo de soporte al jugador de Wargaming.

Muchas gracias por la información que nos has proporcionado, le informaremos a los especialistas sobre el caso pero puedo asegurarte que nos es un problema generalizado y derivado de la actualización. En este caso te sugerimos la siguiente solución. 
 

Abre la carpeta de instalación de World of Warships y acceda a la subcarpeta "res"

Abre "engine_config.xml" en el editor

busca "aceleración de hardware" y establezca el valor en "falso" (debe ser automático por defecto)


SI esta solución no funciona o te preocupes por que ya tenemos el caso registrado y lo solucionaremos.  

Si tienes cualquier otra pregunta, no dudes en volver a ponerte en contacto con nosotros.
Te deseo un buen día y mucha suerte en el campo de batalla.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
hace 17 horas, manolojones dijo:

Windows 10

¿¡Con el mod.. Sin el.. Si lo tienes uninstall y exe.wows. Si con esto no va, del mod no es. Actualiza drives sistema y revisa algún update de w10 reciente por si ha afectado a este último dlc wows, si no es así actualiza controladores y revisa restricciones de sistema w10. Podemos asegurar que bajo w7x64 no hay problemas graves

👿 💦 100%wows 

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
hace 18 minutos, REPUBLIC_WAR_ES dijo:

¿¡Con el mod.. Sin el.. Si lo tienes uninstall y exe.wows. Si con esto no va, del mod no es. Actualiza drives sistema y revisa algún update de w10 reciente por si ha afectado a este último dlc wows, si no es así actualiza controladores y revisa restricciones de sistema w10. Podemos asegurar que bajo w7x64 no hay problemas graves

👿 💦 100%wows 

¿Qué mod? 

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Yo tenia el problema y en principio fue quitar la reproduccion de musica propia y eliminarse el problema, quizas no sea la solucion pero como estan tocando el sonido a ver si fueran por ahi los tiros...

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Yo lo achacaba a un mod y ya veo que no es así. Sudo de andar toqueteando nada y luego no resolverlo. Arreglar el cliente es lo que tienen que hacer que para eso pagamos.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
On 23/10/2019 at 15:39, manolojones dijo:

¿Qué mod? 

 

On 23/10/2019 at 15:17, REPUBLIC_WAR_ES dijo:

¿¡Con el mod.. Sin el.. Si lo tienes uninstall y exe.wows. Si con esto no va, del mod no es. Actualiza drives sistema y revisa algún update de w10 reciente por si ha afectado a este último dlc wows, si no es así actualiza controladores y revisa restricciones de sistema w10. Podemos asegurar que bajo w7x64 no hay problemas graves

👿 💦 100%wows 

Se refiere al Aslain.. En un nuevo dlc wows, antes de instalar el new dlc del mod, inicia antes el juego y así despejaras más las dudas a la hora del descarte. Como decían en máster and commander..  👿 💦 el ..mal menor. Saludos 

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión
Conéctate para seguir esto  
Seguidores 0

  • Navegando Recientemente   0 miembros

    No hay usuarios registrados viendo esta página.