Conéctate para seguir esto  
Seguidores 0
Corocotta15

No me va bien

23 mensajes en este tema

Hola. Juego en un portátil. Lo formateé hace unos días y ahora, al volver a instalarlo, cuando entro en las batallas y disparo o me veo envuelto en el fragor de la batalla (qué bonita expresión, jajajaja) pues resulta que todo el juego me tiembla o se entrecorta, de modo que tardo más en apuntar, tardo más en ver torpedos, etc, etc.

 

Hace un tiempo tuve el mismo problema y poniéndolo en modo ventana me funcionó bien, pero ahora ni eso. tengo un ordenador I7 con una tarjeta gráfica de 940 MX y 2 G, que creo que es más que suficiente. Así que no sé a qué puede deberse. ¿A alguien se le ocurre algo para solucionarlo? Gracias.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
hace 22 minutos, Corocotta15 dijo:

Hola. Juego en un portátil. Lo formateé hace unos días y ahora, al volver a instalarlo, cuando entro en las batallas y disparo o me veo envuelto en el fragor de la batalla (qué bonita expresión, jajajaja) pues resulta que todo el juego me tiembla o se entrecorta, de modo que tardo más en apuntar, tardo más en ver torpedos, etc, etc.

 

Hace un tiempo tuve el mismo problema y poniéndolo en modo ventana me funcionó bien, pero ahora ni eso. tengo un ordenador I7 con una tarjeta gráfica de 940 MX y 2 G, que creo que es más que suficiente. Así que no sé a qué puede deberse. ¿A alguien se le ocurre algo para solucionarlo? Gracias.

Por los pronto, prueba a darle a "Comprobar y reparar" en el apartado de Ajuste del juego en el WG Center A veces arregla todo, mano de santo ;) 

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Dices un portátil?, si no es de esos gamers, los portátiles no son para juegos.

Puede ser la ram, o el HD, que sistema operativo tienes?.

 

Y  las características completas del PC, I7 que tipo, ram cuanta?, HD o SSD? y modelo de gráfica??.

 

Tendrás que ver que procesos en secundario tiene el PC al arrancar, y quitarle todo lo posible en cuanto a sonidos, o calidades gráficas del sistema.

Hay una parte donde se pone el sistema a  maximizar rendimiento, y te quita muchas cosas que agilizan el PC, pero hasta no saber todo lo que tienes de hardware, pues vamos a ciegas.

 

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Windows10. Y he puesto al mínimo los gráficos, sonidos, etc.

 

Y probaré lo de comprobar y reparar que dice el compañero. ( Aunque no veo esta opción en el WG Center. ¿Puede ser WGCheck?

 

Gracias.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Y  las características completas del PC, I7 que tipo, ram cuanta?, HD o SSD? y modelo de gráfica??.

 

Sino te tocará bajar las opciones gráficas del juego en plan quitar iluminaciones o directamente configurarlo para calidad baja.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Menos calidad no puedo ponerle ya, a menos que haya alguna pestaña que se me haya pasado :)

 

Sobre los datos que me preguntas... Ni idea. Soy malo de narices con estos chismes.

 

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Botón Inicio, a la izquierda de W10/ pinchas en configuración/ te sale un meú, Pincha en Sistema, abajo del todo dentro de Sitema te pone 

acerca de, pincha en esa frase, y en la misma ventana te tiene que decir especificaciones del dispositivo.

 

Al menos te dice el micro y la ram que tienes, el HD no sabes si es HD o SSD, si hace ruido será HD, sino SSD.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

I7-7500U. 2.70 GHz 2.90 GHz.

 

RAM: 12.0 Gb

 

Sistema operativo de 64 bits. procesador basado en 64 bits.

 

Y hasta aquí puedo leer :)

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

La gráfica es lo que nose como será si será una de esas integradas.

 

En los drivers de la gráfica debería decirte que modelo es, sino, como los va a actualzar sin saber el modelo de gráfica que tiene.

De micro y ram parecen más que suficiente.

 

Además que si formateo, debería haber reinstalado los drivers de la gráfica también.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Si a formateado y no sabes nada de eso, pues a lo mejor es que no tienes los drivers instalados, que en ese caso no debería ni dejarte ejecutar el juego.

 

Pues necesitas saber el modelo de gráfica, para poder, instalar los drivers correctos de la misma.

 

Supongo entonces que ese formateo te lo realizaron en alguna tienda, porque con tus escasos conocimientos, no creo que te pongas a formatear el PC e instalarte todo de nuevo no?.

 

Vamos a ver, misma ruta que antes, Inicio, Configuración, en este caso la primera opción pantalla, tienes que buscar en la ventana Configuración avanzada de pantalla.

 

Al principio te dice pantalla 1, conectada a y el nombre de la gráfica a ver que te dice, en ese apartado.

En ese mismo sitio pone Mostrar las propiedades de adaptador de pantalla 1, y pinchando en esto te debería de dar algo más de información.

 

Si es AMD la gráfica también debe tener las propiedades en la parte derecha de la barra de tareas, esquina derecha inferior, configuración de radeon

en esa parte te debe dar mejor información, pero claro si la gráfica es AMD si es NVDIA a saber, y si es integrada, a saber que modelo es.

Te veo demasiado perdido con esto, al final te recomiendo volver a la tienda en la que te formatearon el PC.

1

Compartir este post


Enlace al mensaje
Compartir en otros sitios

la gráfica es NVIDIA. 940MX

 

por lo demás:

 

Conectada a Intel (R) HD Graphics 620

 

Intel Videos BIOS

 

memoria de gráficos 6209 MB

 

memoria dedicada de video 128 MB

 

memoria de video del sistema 0MB

 

memoria compartida del sistema 6081MB

 

Y esto es todo, amigos :)

 

Gracias por el esfuerzo, de verdad.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Pues como me temía es milagro que te dejara jugar al WoS con esa gráfica:

 

https://hardzone.es/2018/06/16/intel-hd-620-630-juegos-60-fps/

 

En este enlace no la ponen nada bien a esa gráfica, pero vamos lo normal, para las integradas.

 

Son los típicos portátiles que te anuncian como I7, OOOOHHHHH, y 12 GB de ram, y un precio económico, el resto es una mierda, pero te publicitan lo bueno que tiene.

 

Después le metes los juegos y te das con la realidad.

 

No creo que actualizando drivers mejore la cosa notablemente, ponle todos los requisitos gráficos del juego al mínimo y reza porque te funcione.

1

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Si tienes problemas con los gráficos instala el mod de Aslain de gráficos comprimidos. Yo lo estuve usando una buena temporada con el portátil.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Bueno, pues parece que al 1% no se entrecorta (al 12% y el 25% sí), pero no veo mis proyectiles apenas y los mapas, camos y demás parecen de la época del comecocos. No sé si dejarlo como estaba.

 

Ed. ¡Aleluya! Parece que funciona pinchando en la opción de Oclusión de texturas, que está justo después de lo anterior. Agh. Pues no. Pero bueno, prefiero el tembleque al final.

 

Gracias.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
On 8/11/2019 at 17:41, DuainHicks dijo:

Pues como me temía es milagro que te dejara jugar al WoS con esa gráfica:

 

https://hardzone.es/2018/06/16/intel-hd-620-630-juegos-60-fps/

 

En este enlace no la ponen nada bien a esa gráfica, pero vamos lo normal, para las integradas.

 

Son los típicos portátiles que te anuncian como I7, OOOOHHHHH, y 12 GB de ram, y un precio económico, el resto es una mierda, pero te publicitan lo bueno que tiene.

 

Después le metes los juegos y te das con la realidad.

 

No creo que actualizando drivers mejore la cosa notablemente, ponle todos los requisitos gráficos del juego al mínimo y reza porque te funcione.

 

Con todos los respetos me parece que estás liandola bastante, la gráfica que lleva el portátil no es la integrada de intel sino una dedicada NVIDIA 940MX como ha dicho @Corocotta15

Googleando un poco resulta que esa gráfica también va sobrada para correr Wows... de hecho puede jugar a cualquier cosa aunque los juegos más exigentes no los mueva con los ajustes a tope...

De nuevo, que revise el tema drivers, no se de dónde te has sacado que al formatear se instalan los últimos drivers como antes has dicho, pero eso no tiene por qué ser así...

También podría estar dando problemas el firewall que esté interfiriendo con la aplicación. De momento esto es lo que en principio puede estar dado problemas: drivers y firewall... @Corocotta15, quítate de la cabeza que el portátil vaya justo, el mío es parecido y no me da esos problemas.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios
On 9/11/2019 at 21:06, Corocotta15 dijo:

De todos modos, antes me funcionaba razonablemente bien. En fin. Es lo que hay.

 

Gracias de todos modos..

 

Lo que parece es que al formatear has "desconectado" la gráfica dedicada y tu ordenador ha pasado a correr el juego con la integrada, que es una auténtica patata. Lo que tienes que intentar, como ya te han recomendado, es instalar los drivers adecuados para que tu portátil de reconozca la gráfica otra vez:

Por ejemplo, estos

-   https://driverpack.io/es/devices/video/nvidia/nvidia-geforce-940mx?os=windows-10-x64

O búscalos aquí

https://www.geforce.com/drivers

Suerte

1

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Abre el Administrador de Dispositivos

https://support.microsoft.com/es-co/help/4028443/windows-10-update-drivers

-despliega donde pone Adaptadores de pantalla, haciendo simplemente clic izquierdo

-haz clic derecho sobre la gráfica dedicada, la NVIDIA y aparecerá un submenú, entonces simplemente haz clic en Actualizar controlador, aparecerá una pantalla que te dará dos opciones, escoge Buscar software de controlador actualizado automáticamente

Si está actualizado te lo indicará y el problema será otro; si no está actualizado descargará el driver y lo instalará, sólo tendrás que reiniciar al final del proceso.

 

 

 

 

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Yo liarla, no creo, pero hice lo que pude con lo que me cuenta el compañero, que no era mucho.

Si tiene una dedicada, y no lo leí, pues se me pasó.

 

Lo suyo sería desactivar desde la bios la integrada, y ya entrar e instalar los drivers de la dedicada.

0

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión
Conéctate para seguir esto  
Seguidores 0

  • Navegando Recientemente   0 miembros

    No hay usuarios registrados viendo esta página.